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1 Introduction 

This document introduces the operating method of the TU40 Pro LED playback control 

processor to help users quickly get started. 

The TU40 Pro is an LED playback control processor specially designed by Xi’an NovaStar 

Tech Co., Ltd. (hereinafter referred to as NovaStar) for LED screen applications. It 

integrates the Android system, sending card and video processing functions into one unit, 

and allows third-party apps to run on it, featuring powerful interaction, display and 

playback control capabilities. 

The TU40 Pro supports a maximum load capacity of 13 million pixels and offers convenient 

LED screen control via the front panel LCD or a remote control. It also supports wireless 

screen mirroring across multiple platforms including Windows, macOS, iOS, and Android. 

To cater to different application scenarios, the TU40 Pro features advanced image 

processing capabilities and provides 4 modes to let the document presentation, video 

playback and remote meetings have the optimal display effect. 

In addition, The TU40 Pro can be controlled from ViPlex Handy and VNNOX Care apps. 

 With ViPlex Handy, you can effortlessly perform wireless screen mirroring, program 

editing and publishing, and screen control. For related operations, see ViPlex Handy 

User Manual. 

 With VNNOX Care, you can easily perform screen configuration, screen topology and 

automatic screen configuration backup. You can also complete screen topology 

mapping by taking photos and gain access to features like cloud module and seam 

correction. For related operations, see VNNOX Care App User Manual. 
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2 Appearance 

Front Panel 

 

Name Description 

USB 2.0  Support a mouse, keyboard, camera, speaker and other common 

USB devices. 

 Can be used for USB playback, firmware update and exporting 

logs. 

Status LED  Solid red: Powered off  

 Solid green: Functioning normally/Standby 

 Off: No power supply 

Power Button  Press the button to start up/shut down the device or put it on 

standby. 

 Hold down the button to restart the device. 

IR Receiver Receive the infrared signal from the remote. 

LCD screen A 2.0-inch screen with a resolution of 320×240 pixels that displays 

the device status, menus, submenus and messages for parameter 

settings 

Knob  On the home screen, press the knob to enter the main menu 

screen. 

 On the main menu screen, rotate the knob to select a menu item or 

adjust the parameter value. Press the knob to confirm the 

operation. 

 Hold down the knob and BACK button simultaneously for 5s or 

longer to lock or unlock the buttons. 

BACK Press the button to go back to the previous menu or cancel the 
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current operation. 

Note 

To cancel the shutdown, press the power button or the BACK button. 

Rear Panel 

 

Input 

Connector Qty Description 

HDMI 1.3 1  Max resolution: 1920×1080@60Hz 

 Min resolution: 800×600@60Hz 

 Custom resolutions supported 

− Max width: 3840 pixels (3840×600@60Hz). 

− Max height: 2560 pixels (800×2560@60Hz) 

 Accepts 8-bit and 10-bit input sources. 

 Interlaced signal not supported 

 HDCP 1.4 compliant 

 Accompanied audio supported 

HDMI 2.0 2  Max resolution: 4096×2160@60Hz/8192×1080@60Hz (forced) 

 Min resolution: 800×600@60Hz 

 Custom resolutions supported 

− Max width (forced): 8192 (8192×1080@60Hz) 

− Max height (forced): 8192 (1080×8192@60Hz) 

 Accepts 8-bit and 10-bit input sources. 

 Interlaced signal not supported 

 HDCP 1.4 and HDCP 2.2 compliant 

 Embedded audio supported 

 eARC audio supported by HDMI 2.0-1 

USB 3.0 1  Support a mouse, keyboard, camera, speaker and other common 

USB devices. USB 2.0 1 
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 Can be used for USB playback, firmware update and exporting 

logs. 

 Supported image formats: *.jpg, *.jepg, *.bmp, *.png, *.gif 

 Supported video formats: **.mp4, *.mkv, *.ts, *.mov, *.avi, *.m4v, 

*.flv, *.vob, *.webm, *.mpg 

 File systems supported: FAT32, NTFS, exFAT, FAT16 

Output 

Type Qty Description 

1~20 20 RJ45 (1Gps) 

OPT 1~2 2 10G OPT outputs, for fiber converting applications 

AUDIO 1 3.5-mm audio output 

Note: 3-conductor audio connectors are supported. 

SPDIF 1 For digital fiber optic audio output 

HDMI 1.3 1 Output monitoring for device debugging 

Controls (CONTROL area) 

Type Qty Description 

ETHERNET 1 Max bandwidth: 1 Gbps 

Connect to an external network or control software. 

WIFI 1–2 2 Connect to Wi-Fi and Bluetooth antennas. 

WIFI 3 1 Connect to a Wi-Fi Sta antenna. 

SENSOR 1–2 2 Connect to light sensors or temperature and humidity sensors. 

Phoenix 

connector  

(12 pins) 

1  1x L: Left channel of output audio 

 1x R: Right channel of output audio 

 1x GND: Grounding 

 1x RS232 for connecting to the central control device 

− Baud rate: 115200bps 

− Data bits: 8, stop bits: 1, no parity, no flow control 

 1x IR-I: Infrared input 

 1x IR-O: Infrared output 

 1x VCC: 3.3 V power supply 

 1x GND: Grounding 

 1x RELAY 
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− Connect to a relay to control external power supply. 

− Voltage: DC 30V, 3A / AC 250V, 3A 

 

A, B: Relay switch signals 

The above wiring diagram is only for illustration purpose. For 

actual applications, please refer to the relevant AC contactor 

manual. 

Power 

Connector Qty Description 

100-240V~, 

50/60Hz, 2.5A 

Max 

1 An AC power input connector and switch 
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3 LCD Menu Operations 

Menu Introduction 

3.1.1 Instructions 

Step 1 Upon startup, instructions are displayed on the LCD panel. Rotate the knob to select 简体

中文 or English and press the knob to confirm your selection. 

Figure 3-1 Select a language 

 

Step 2 Select Next and connect to the hotspot of the device. Upon successful connection, select 

OK and press the knob to confirm your selection. 

Figure 3-2 Hotspot connection 

 

Note 

You can connect to the hotspot by entering the name and password of the hotspot, or use your phone to 

scan the QR code on the right to quickly connect to the hotspot. 
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3.1.2 Home Screen 

Upon successful hotspot connection, the home screen appears on the LCD panel and the 

device information is displayed. 

Figure 3-3 Home screen 

 

The home screen shown in Figure 3-3 is illustrated in Table 3-1. 

Table 3-1 Home screen description 

Section Content Description 

First 

row 

TU40 Pro Device name 

 Device button lock status 

 The icon is displayed: Buttons are locked. 

 

 The icon is not displayed: Buttons are unlocked. 

Press and hold the knob and the BACK button for 5s 

or longer to lock or unlock the buttons. 

 Display status 

 : Frozen 

 : Black screen 

 No icon displayed: Normal 

 Network status 

 : A wired network is connected. 

 : A Wi-Fi network is connected. 
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Section Content Description 

 : No network is connected. 

Note: 

When both a wired network and a Wi-Fi network are 

connected, the wired network connection is displayed. 

198.168.124.172 IP address of the device 

Signal 

source 

Android, HDMI1, 

HDMI2, HDMI3 

Input source type and status 

 : Accessed but not in use 

 : Accessed and in use 

 : Not accessed 

HDMI2 3840×2160@59.94Hz Resolution and frame rate of the signal source in use 

Screen 4800×2700@60.00Hz Resolution and frame rate of the screen 

Port 1~20 Connection status of each Ethernet output port  

 : Connected 

 : Not connected and backup port in use 

 : Not connected 

Right 

side 
 Hotspot status 

 Blue: On 

 Gray: Off 

 Bluetooth status 

 Blue: On 

 Gray: Off 

 USB port status 

 Blue: A USB drive is inserted. 

 Gray: No USB drive is inserted 

OPT 1~2 OPT port connection status 

 Blue: Connected 

 Gray: Not connected 

 
Screen brightness 

For related operations, see 3.2.1 Adjust Brightness. 
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3.1.3 Main Menu 

On the home screen, press the knob to access the main menu shown in Figure 3-4. 

Figure 3-4 Main menu 

 

Set Output Parameters 

3.2.1 Adjust Brightness 

Step 1 From the main menu, select Screen Brightness (%) and press the knob to make the 

brightness editable.  

Figure 3-5 Screen brightness 

 

Step 2 Rotate the knob to adjust the brightness to the desired level and then press the knob to 

complete the adjustment. 

3.2.2 Adjust Volume 

Step 1 From the main menu, select Volume and press the knob to make volume editable. 
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Figure 3-6 Volume 

 

Step 2 Rotate the knob to adjust the volume to the desired value and then press the knob to 

complete the adjustment. 

Signal Source 

Step 1 From the main menu, select Signal Source and press the knob.  

Figure 3-7 Signal source selection 

 

Step 2 Select a signal source (Android, HDMI 1, HDMI 2 or HDMI 3). Press the knob after a signal 

source is selected. 
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Figure 3-8 Signal source selection 

 

Notes: 

 If a signal source is highlighted and √ is displayed next to it, it indicates that this signal source is in 

use. 

 If a signal source is highlighted but √ is not displayed next to it, it indicates that this signal source is 

connected but not in use. 

 If a signal source is grayed out, it indicates that this signal source is not connected. 

Effects 

Step 1 From the main menu, select Effects and press the knob. 

Step 2 The effects include standard, meeting, vivid and skin. Select an effect as required and press 

the knob to confirm your selection. 

Figure 3-9 Effect selection 

 

Network Settings 

3.5.1 Wired Network 

Configure a static IP address for the device, or set the device to automatically obtain an IP 

address. 
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Step 1 From the main menu, select Network Settings > Wired and press the knob. 

Figure 3-10 Network settings 

 

Step 2 Select Configuration and select a value from the drop-down options. 

 Manual: Configure a static IP address for the device. 

 Auto: Set the device to automatically obtain an IP address. 

Figure 3-11 Manual network configuration 

 

Figure 3-12 Automatic network configuration 
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Step 3 If Manual is selected, specify a correct IP Address, Subnet Mask, Default Gateway and 

DNS, then select Apply. If Auto is selected, this step is not required. 

3.5.2 Wireless Network 

Step 1 From the main menu, select Network Settings > Wireless and press the knob. 

Step 2 Turn on Wireless ( ). 

Figure 3-13 Wireless network 

 

3.5.3 Hotspot 

Step 1 From the main menu, select Network Settings > Hotspot and press the knob. 

Step 2 Turn on Hotspot ( ). 

Figure 3-14 Hotspot 

 

Step 3 Select QR Code and press the knob to display the QR code. 

3.5.4 Bluetooth 

Step 1 From the main menu, select Network Settings > Bluetooth and press the knob. 

Step 2 Turn on Bluetooth ( ). 
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Figure 3-15 Bluetooth 

 

Display Control 

Step 1 From the main menu, select Display Control and press the knob. 

Figure 3-16 Display control 

 

Step 2 Select a display status as required and press the knob. 

Figure 3-17 Display status selection 

 

 Normal: A normal screen is displayed. 

 Blackout. A black screen is displayed. 
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Figure 3-18 Black screen 

 

 Freeze: The screen is frozen at the current frame. 

Figure 3-19 Freeze 

 

 Test Pattern: Select a test pattern to check whether the display is correct and identify 

issues. The Grayscale of the screen can be adjusted. The adjustable parameters vary 

depending on the test pattern type. 

Figure 3-20 Test pattern 

 

System Settings 
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3.7.1 About 

Step 1 From the main menu, select System Settings > About and press the knob. 

Figure 3-21 About 

 

Step 2 View the version information, storage details and status of the device. 

Figure 3-22 Device information 

 

3.7.2 Diagnostics 

Perform device diagnostics, and view and export the diagnostic results. 

Step 1 From the main menu, select System Settings > Diagnostics and press the knob. 
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Figure 3-23 Diagnostics 

 

Step 2 From the displayed dialog box, select OK. 

After the diagnostics are completed, the results are displayed. 

 Normal: The diagnostic result is normal. 

 Abnormal: The diagnostic result is abnormal. 

Step 3 Do any of the following as required. 

 View the diagnostic results 

Select Diagnostic Result to view the diagnostic report. 

Figure 3-24 View diagnostic results 

 

 Export diagnostic results. 

1. Insert a USB drive into the USB port of the device. 

2. Select Export Result. 

Upon successful operation, a prompt is displayed. 
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Figure 3-25 Export diagnostic results 

 

 Run diagnostics again 

Select Run Again and then select OK from the displayed dialog box to run diagnostics 

again. 

Figure 3-26 Run diagnostics again 

 

Note: 

If there is not enough storage space on the USB drive or it is removed during the export process, the 

export will fail. 

3.7.3 Factory Reset 

Reset part or all of the device's data to its original factory settings. 

Step 1 From the main menu, select System Settings > Factory Reset and press the knob. 
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Figure 3-27 Factory reset 

 

Step 2 Select OK. 

3.7.4 Export Logs 

Step 1 Insert a USB drive, select System Settings > Export Logs from the main menu, and press 

the knob. 

Figure 3-28 Export logs 

 

Step 2 Select a location to save the logs and press the knob. 

Step 3 After the logs are exported, Export successful is displayed. 

Note: 

Insufficient storage space on the USB drive will cause log export failure. 

3.7.5 Language 

Step 1 From the main menu, select System Settings > Language and press the knob. 
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Figure 3-29 Language 

 

Step 2 Select 简体中文 or English as required. 

Figure 3-30 Language selection 
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4 Built-in System Operations 

Getting Started 

Do the following steps to quickly get started with the LED playback control processor. 

Step 1: Set up the Hardware 

Step 1 Open the package. 

Step 2 Prepare the accessories, such as Ethernet cable, remote, and mirroring dongle. 

Step 3 Build the hardware environment according to the following diagram. You can also connect 

common peripherals as needed, such as mouse, keyboard, sound system, camera and 

infrared touch frame. 

Figure 4-1 Hardware architecture 

 

Step 4 Connect the Ethernet cables from the LED screen to the Ethernet output ports of TU40 Pro 

in the order shown below. 

Figure 4-2 Rear panel – TU40 Pro (20 Ethernet ports) 
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Connect the power cable to power on the device. 

Step 2: Install Related Apps 

Search for ViPlex Handy and VNNOX Care in the app store, download and install them. 

 With ViPlex Handy, you can effortlessly perform program editing, program publishing, 

and screen control. 

 With VNNOX Care, you can easily perform screen configuration, screen topology, seam 

correction, and automatic screen configuration backup. 

Step 3 Configure the LED Screen 

Step 1 Open VNNOX Care app. 

Step 2 On the Local Config page, tap Quick Start and follow the instructions to complete screen 

configuration. 

For detailed steps, tap Profile > Help Center to see the user manual. 

Step 4 Initialize the System 

For the first-time use of the LED playback control processor, do the following steps to 

complete the initialization settings, otherwise it will affect the publishing of programs with 

both internal and external sources. 

Step 1 Set the system language. You can choose 简体中文, English, or 繁體中文. 

Figure 4-3 Select a language 

 

Step 2 To pair the remote using Bluetooth, point it at the device's infrared sensor. Then, 

simultaneously press and hold the Home and Menu buttons on the remote until the Paring 

with the remote window appears. 
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Figure 4-4 Pair with the remote 

  

Step 3 Read and agree to the Service Agreement. 

Figure 4-5 Service agreement 

 

Step 4 Select a time zone. 

Figure 4-6 Select a time zone 
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Step 5 Select the Wi-Fi network you want to connect to and enter the password. Then, select 

Connect. 

Figure 4-7 Connect to a Wi-Fi network 

 

Figure 4-8 Enter the password 

 

Note 

The password must be at least 8 characters long. 

Step 6 Rename your device to make it easier to search and connect from other devices. 
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Figure 4-9 Rename your device 

 

Note 

The hotspot name will be updated automatically if you rename the device. 

Step 7 The initialization settings are done. You can start using the LED playback control processor. 
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Usage of the Remote 

4.2.1 Buttons on the Remote 

Figure 4-10 Description of buttons on the remote 

 

4.2.2 Bluetooth Pairing Method 

Point the remote at the device's infrared sensor and hold down the Menu and Home 

buttons simultaneously until the Paring with the remote window appears at the bottom of 

the screen. 
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Screen Mirroring 

4.3.1 Wireless Mirroring 

1. Due to the susceptibility of 2.4G Wi-Fi networks to interference from surrounding 

electronic devices, network instability may arise, thereby affecting screen mirroring 

quality. To ensure an optimal user experience in complex network environments such as 

trade shows or commercial offices, 5G Wi-Fi networks are highly recommended. 

2. When mirroring a screen using 5G frequency band, it is recommended that the distance 

not exceed 15 meters. Furthermore, due to the relatively weak wall penetration 

capability of the 5G network, screen mirroring in situations where there are walls 

obstructing the signal is not recommended. 

3. For Android devices, ensure that the operating system version is not earlier than 

Android 10.0 when mirror a screen. 

4. When a device is connected to a phone via Wi-Fi AP and the device is connected to the 

Internet via Ethernet cable, the phone can normally play third-party video applications. 

5. Ensure that the network is connected before using wireless screen mirroring. For details, 

see Step 5 in 4.1 Getting Started. 

4.3.1.1 Mirror from Mobile Phone 

Screen Mirroring on ViPlex Handy 

Step 1 On the home screen, select  to navigate to the screen mirroring settings. 

Figure 4-11 Wireless mirroring 
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Step 2 Scan the QR code on the screen to download and install ViPlex Handy on your phone. 

Step 3 Connect your phone to the hotspot of the LED playback control processor (default name: 

TUxx Pro_xxxx; default password: SN2008@+). 

Step 4 Open ViPlex Handy and tap Add Device on the home page. 

Step 5 Tap Connect next to the device you want to connect and enter the password to connect to 

it. 

Step 6 Return to the home page and tap Screen Interactive. 

Figure 4-12 Screen interactive 

 

Step 7 Do the following as required. 

 Display image: Select an image from the album and display it on the screen. Swipe left 

or right to switch between images. 
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Figure 4-13 Display image 

 

 Display video: Select a video from the album and display it on the screen. The video 

selection page will be displayed once the playback is finished. 

You can pause/resume the playback, drag the playback progress, adjust the volume, 

and switch videos with the remote. 

Figure 4-14 Display video 
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 Display document: Select a document from the file explorer and display it on the screen. 

Use the remote to scroll through pages and move the cursor (Supported file formats 

include PPT, WORD, PDF, and EXCEL. This feature is not supported by iOS). 

Figure 4-15 Display document 

 

 Mirror screen: You can mirror the display of the phone/tablet onto the screen. Tap 

Screen Mirroring to starting mirroring and tap Stop Mirroring to stop. You can also 

open the floating window  and tap Stop to stop mirroring. 
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Figure 4-16 Screen mirroring & Stop mirroring 

 

Notes: 

 Tap  on top of the interface and then tap Stop to stop. 

 Enable the floating window permission for ViPlex Handy before mirroring screen. 

 For iOS devices, you can only start mirroring after enabling Screen Mirroring in the control center. To 

stop the mirroring, tap Stop Mirroring. 

 Other screen casting functions will be unavailable when using the screen mirroring function. 

 Secondary mirroring: Control the screen in real-time from your phone/tablet. 

 Remote: On the Device Management or screen mirroring page, tap Remote to perform 

operations such as tapping, swiping, returning to the main menu, going back to the 

previous menu, adjusting volume, and zooming in or out of the screen with two fingers 

(for images and documents). 
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Figure 4-17 Remote 

 

Mirroring from iOS 

Step 1 Connect your phone to the hotspot of the LED playback control processor (default name: 

TUxx Pro_xxxx; default password: SN2008@+). 

Step 2 Open the control center. 

Step 3 Tap Screen Mirroring and select the device to start mirroring. 
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Figure 4-18 Screen mirroring - iOS 

 

4.3.1.2 Mirroring from PC 

Mirroring from Windows 

Step 1 On the PC, open a browser, enter the website address “meexus.cn/English.html” and 

download LinkED for Windows. 

 

Step 2 Connect the PC to the hotspot of the LED playback control processor (default name: TUxx 

Pro_xxxx; default password: SN2008@+). 

Step 3 Run the client on the PC. The connected device will be detected by the client automatically. 

Then, select Start projection. 
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Mirroring from macOS 

Step 1 Connect the PC to hotspot of the LED playback control processor (default name: TUxx 

Pro_xxxx; default password: SN2008@+). 

Step 2 Select the AirPlay icon in the menu bar at the top of your screen, and select the device you 

want to mirror the screen to. 

Figure 4-19 Screen mirroring - Mac 

 

4.3.1.3 Mirroring via Dongle 

Step 1 For the first-time use, or after you change the device name, hotspot name or hotspot 

password, you must insert the mirroring dongle into the USB port of the LED Playback 

control processor for pairing. 

Step 2 Insert the paired dongle into the USB port of the PC. 
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Figure 4-20 Connection successful 

 

Step 3 When a pop-up window with the “Connection successful” message appears, press the 

round button on the dongle to start mirroring. 

Note 

When using the mirroring dongle to mirror from macOS for the first time, authorization is required. (The 

following operations use the 10.13.6 version as an example.) 

1. On the desktop, open the PTB USB drive. 

 

2. Double select the Client program to run it. 

3. Follow the instructions to complete the authorization. 

4.3.1.4 Screen Mirroring Settings 

Step 1 On the home screen, select  to navigate to the screen mirroring settings. 
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Figure 4-21 Wireless mirroring 

  

Step 2 Press the Confirm button on the remote to navigate to screen mirroring setup. 

Figure 4-22 Screen mirroring settings 

  

Step 3 Do the following as required. 

 Version Information: View the mirroring dongle version. 

 Activation Information: View the activation status, activation code, MAC address, and 

split-screen quantity. 

 Device Name. View the device name. 

 PIN Code setting: Set a PIN code. 

 Display Mode: Set the display mode. Available options include Proportional, Full 

Screen, and Adaptive. 
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 Display PPT Flip Icon: Show/Hide navigation icons for slides. 

 Display the Third Split-screen at Bottom Center: Show/Hide the third split-screen at 

bottom center 

 Display Control Button: Show/hide the wireless control button. 

 Main Transmitter: Enable/Disable the primary mirroring dongle. 

 DLNA cast: Enable/Disable DLNA mirroring. 

 Number of Split-screen: Set the split-screen mode. Available options include Full 

Screen, Two-Split Screen, and Four-Split Screen. 

 Purchase More Functions: Select and enter the activation code in the pop-up window 

and select OK to activate. 

 Screen Mirroring Timeout: Select mirroring timeout in the popup window. Available 

options include 15s/30s/45s/60s. 

4.3.2 Wired Mirroring 

4.3.2.1 Connect Signal Source 

Connect the LED playback control processor to the device you want to mirror the screen 

from via HDMI cable. 

Figure 4-23 Wired mirroring 
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4.3.2.2 Switch Signal Source 

You can switch the signal source via the following method. 

Step 1 On the home screen, select  or press the Menu button on the remote to open the 

signal source selection window. 

Figure 4-24 Signal source 

 

Step 2 Select the signal source that you want to display, and press the Confirm button on the 

remote. 

Secondary Screen 

4.4.1 Access the Secondary Screen 

Step 1 To access the secondary screen interface, first navigate the cursor to the left of the home 

screen, then press the Left button on the remote again. On this page, you can find details 

such as the device name, system version, product serial number (SN), memory status, and 

storage information. 
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Figure 4-25 Secondary screen homepage 

 

Step 2 To view more information, select More and you will be redirected Settings > System > 

About > Device Information. For more details, please refer to 4.7.7.1 About. 

Step 3 On the right side of the secondary screen's homepage, you can select Wired Network, Wi-

Fi, Hotspot, and Bluetooth to redirect to Settings > Network > Wired Network\Wireless 

Network\Hotspot\Bluetooth. For more details, please refer to section 4.7.1.1 Wired 

Network to section 4.7.1.4 Hotspot. 

4.4.2 Quick Start Guide 

Step 1 To access the Quick Start Guide, select Quick Start Guide at the bottom of the secondary 

screen's homepage. 

Figure 4-26 Quick start guide 
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Step 2 Press the Left/Right button on the remote to navigate through Pair with Remote, Pair 

with Dongle, Home App Customization, App Switcher, and Effect Mode. 

 Select Pair with Remote to open the remote pairing instruction screen. 

Figure 4-27 Pair with remote 

 

 Select Pair with Dongle to open the dongle pairing instruction screen. 

Figure 4-28 Pair with dongle 

 

 Select Home App Customization to open the home app instruction screen. 
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Figure 4-29 Home app customization 

 

 Select App Switcher to open the app switcher instruction screen. 

Figure 4-30 App switcher 

 

 Select Effect Mode to open the effect mode instruction screen. 
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Figure 4-31 Effect mode 

 

4.4.3 Diagnostics 

The diagnostic feature is used when various issues arise during device usage, such as 

flickering screens, disconnections during mirroring, audio output failure, unrecognized USB 

drives, and more. With device diagnostics, users can promptly identify and pinpoint the 

issues, thus improving the overall experience. 

Step 1 To access diagnostics, select Diagnostics at the bottom of the secondary screen's 

homepage. 

Figure 4-32 Diagnostics 

 

Step 2 Select Run Diagnostics to run tests on Hardware Detection, Operating Status Detection, 

Display Detection, and Network Detection. 
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Figure 4-33 Running diagnostics 

 

Step 3 Once the diagnostic process is complete, you will see either Device normal or Device 

abnormal displayed on the left. On the right, you can view the test items categorized as 

Normal, Abnormal, or Not tested. To see detailed information about all detected items, 

select View Report. 

Figure 4-34 Diagnostic result 

 

4.4.4 FAQ 

Step 1 To access FAQ, select FAQ at the bottom of the secondary screen's homepage. 
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Figure 4-35 FAQ 

 

Step 2 Use the remote's Up and Down buttons to toggle between the categories of issues on the 

left, then press the Confirm button to view the specific questions. 

File Explorer 

4.5.1 Manage Device Files 

You can manage files or folders within the device. This section will illustrate the process 

using folder management as an example. 

Step 1 On the home screen of the system, select  to open File Explorer. 

Figure 4-36 File explorer 

 

Step 2 View and manage files by file path. 
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In the Devices tab, you can choose to access the inserted USB drive or local storage of the 

device to perform actions such as viewing, copying, cutting, pasting, and executing batch 

actions. 

 Manage a single folder: Select a file and then press and hold the Confirm button on the 

remote until a pop-up menu appears. 

Figure 4-37 Manage a single folder 

 

− Copy: Example: To copy the "Alarms" folder, first bring up the pop-up menu and 

select Copy. Next, navigate to the target location where you want to paste the 

folder. Finally, select the Paste icon on the right side of the screen and wait until the 

process is completed. If you change your mind and want to cancel the paste, simply 

select Cancel. 

Figure 4-38 Paste 
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Figure 4-39 Pasting completed 

 

− Cut: The Cut operation is similar to the Copy operation. You can refer to the 

instructions above. 

− Delete: Bring up the pop-up menu and select Delete. 

 Batch action (batch copying and batch cutting share the similar process): First, bring up 

the pop-up menu and select Batch Action. Then, select the folders you want to copy or 

cut. Next, select the Copy or Cut icon on the right side of the screen and then navigate 

to the target location. Finally, select the Paste icon on the right side of the screen and 

wait until the process is completed. If you change your mind and want to cancel the 

paste, select Cancel. 

Figure 4-40 Manage multiple folders 
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Figure 4-41 Batch pasting completed 

 

Notes 

 Only files located in the Device tab can be pasted; copying, cutting, and pasting are not avilable in 

the video, image, document, and package tabs. 

 Pasting will fail if there is insufficient storage space, and you cannot past a folder to its current 

location. 

 If the file being pasted has the same name as a file or folder in the current location, the pasted file will 

be renamed. 

 File sorting: You can sort files by file name (default), file size, or modification time. 

Notes: 

 Files can be sorted by file name from A to Z or Z to A, with A to Z as the default. 

 Files can be sorted by file size from small to large or large to small, with small to large as the default. 

 Files can be sorted in ascending or descending order based on the time of modification, with 

descending order as the default. 

 To switch the sorting order, simply press the Confirm button on the remote to toggle between 

ascending and descending. 

4.5.2 Manage Files by Type 

Step 1 On the home screen of the system, select  to open File Explorer. 
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Figure 4-42 File explorer 

 

Step 2 You can view and manage files by file types. 

 In the Documents tab, you can short press the Confirm button on the remote to open 

the selected document, or long press the Confirm button on the remote to delete it. 

Figure 4-43 Documents 

 

 In the Videos tab, you can short press the Confirm button on the remote to preview the 

selected video, short press the Left or Right button to switch between videos, and 

double-press Back button to exit preview mode. Long press the Confirm button on the 

remote to delete the video. 
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Figure 4-44 Videos 

 

 In Images tab, you can short press the Confirm button on the remote to preview the 

selected image, short press the Left or Right button to switch between images, and 

double-press Back button to exit preview mode. Long press the Confirm button on the 

remote to delete the image. 

Figure 4-45 Images 

 

 In the Packages tab, you can short press the Confirm button on the remote to open the 

selected package, or long press the Confirm button on the remote to delete it. 
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Figure 4-46 Packages 

 

Media Player 

4.6.1 Manage Media Library 

Step 1 On the home screen of the system, select  to open the Player screen. 

Step 2 Select Library from the navigation bar on the left. 

There are one video and three images pre-installed in the library by default. 

You can sort the images and videos by name, size, or time on the top right corner of the 

screen. 

Figure 4-47 Media Library 

 

Step 3 To import new media files, select Import, select a file, and then press the Confirm button 

on the remote. 
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Figure 4-48 Import 

 

Note 

You need to insert a USB drive first before you can import images and videos. 

Step 4 After selecting a media file, long press the Confirm button on the remote to access options 

such as renaming, bulk selection, and deletion. (System preset media is not editable by long 

press.) 

Figure 4-49 Media library 

 

Step 5 After selecting a media file, short press the Confirm button on the remote to start or pause 

the playback. Short press the Down button to bring up a menu for Playlist and Play Order 

 Playlist: Short press the Left or Right button to switch between media files and long 

press the buttons to fast forward or rewind. 

 Play Order: Press the Left or Right button to switch between Repeat List, Play Once, 

and Repeat One. 
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Figure 4-50 Media playback 

 

Note 

If using touch input: The menu area can be scrolled up and down or selected by a single tap; the list area 

can be swiped left or right or selected by a single tap; the function items are to be selected by a single tap 

for execution. 

4.6.2 Manage Programs 

Step 1 On the home screen of the system, select  to open the Media Player. 

Step 2 Select Program from the navigation bar on the left. 

You can sort the programs by name, size, or time on the top right corner of the screen. 

Figure 4-51 Program 

 

Step 3 To create a new program, select Create, select the desired media files from the library and 

then press the Confirm button on the remote. 
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What’s more, programs can also be edited and published to the playback control 

processor from ViPlex Handy. For detailed operations, please select Me > Help > User 

Manual in the ViPlex Handy and refer to the user manual. 

Figure 4-52 Create a program 

 

Step 4 After selecting a program, long press the Confirm button on the remote to access options 

such as renaming, batch selection, and deletion (The default program cannot be edited). 

Figure 4-53 Program operations 

 

Step 5 After selecting a program, short press the Confirm button on the remote to start or pause 

the playback. Short press the Down button to bring up a menu for Playlist. 

 Playlist: Short press the Left or Right button to switch between media files and long 

press the buttons to fast forward or rewind. 
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Figure 4-54 Program playback 

 

Note 

If using touch input: The menu area can be scrolled up and down or selected by a single tap; the list area 

can be swiped left or right or selected by a single tap; the function items are to be selected by a single tap 

for execution. 

4.6.3 Search 

Step 1 On the home screen of the system, select  to open the Media Player. 

Step 2 Select Search from the navigation bar on the left. 

Step 3 You can search in the Library and Program. 

Figure 4-55 Search 

 

Step 4 Input letters and numbers, and the media/programs with corresponding names will be 

filtered in real time. 
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Settings 

4.7.1 Network Settings 

4.7.1.1 Wired Network 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select Network > Wired Network to access wired network settings. 

Figure 4-56 Wired network 

 

Step 3 Select Auto or Manual for the configuration mode. 

 Auto: The device automatically obtains an IP address. 

 Manual: Manually set a static IP address for the device. 

4.7.1.2 Wireless Network 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select Network > Wireless Network to access wireless network settings. 
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Figure 4-57 Wireless network 

 

Step 3 Select an available Wi-Fi network near you and enter the password in the displayed 

window. 

Step 4 Press the Confirm button on the remote to connect to the Wi-Fi network. 

4.7.1.3 Bluetooth 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select Network > Bluetooth to access Bluetooth settings. 

Step 3 Toggle on Bluetooth. 

Figure 4-58 Bluetooth 

  

Step 4 Select a target device from Other Devices to start pairing. 
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Remove the Remote 

Step 1 Select Remote from My Devices to open the remote settings screen. 

Step 2 Select Remove to forget the current remote. 

Step 3 If you want to forget the connected remote and pair with another one, simply select 

Remove and then follow the instructions to pair with a new remote. 

Figure 4-59 Remove the remote 

 

4.7.1.4 Hotspot 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select Network > Hotspot to open the Hotspot screen. 

Step 3 Toggle the hotspot option on ( ) and set the device name, hotspot password, and 

channel information. You can also quickly connect to the device's hotspot by scanning the 

QR code on the right with your mobile phone. 
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Figure 4-60 Hotspot 

 

 The device name must follow the below rules: 

− Emojis are not allowed. 

− The name must be between 1 and 24 characters in length. 

− Only the supported characters are allowed, including: `~!@#$%^&*-_+=` 

− The device name and hotspot name are the same, and the hotspot name will 

automatically change to match any updates to the device name. 

 The password must follow the below rules: 

− The password must be between 8 and 24 characters in length. 

− Only the supported characters are allowed, including: `~!@#$%^&*-_+=` 

− The password must contain at least three of the followings: uppercase letters, 

lowercase letters, numbers, and symbols. 

Notes 

 After you change the hotspot name or password, please insert the mirroring dongle into the USB port 

of the playback control processor for pairing again. 

 Please consider changing to a stronger password if your current one is weak. 

4.7.2 Display and Effects 

4.7.2.1 Effects 

To have a more comfortable viewing experience, you can adjust the display effects via the 

following methods. 
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Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select Display and Effects > Effects to open effect adjustment. 

Figure 4-61 Effect adjustment 

 

Step 3 Select a mode according to your need. 

 Standard: Suitable for most content viewing. 

 Meeting: Suitable for document display and providing a more comfortable viewing 

experience. 

 Vivid: Suitable for movie, video and image playback and delivers vibrant and pleasing 

effects. 

 Skin: Suitable for video meeting scenarios and guarantees accurate and natural skin 

tones. 

Step 4 You can fine-tune the effect parameters after selecting a mode to satisfy personalized 

requirements. 

6. On the remote, press the Menu button to enter the menu. 

7. Select Effect and press the Confirm button on the remote to open the effect 

adjustment interface. 

8. Adjust the values for Brightness, Saturation, Contrast, Color Temperature and Hue to 

customize the display effect. 

9. (Optional) If you are not satisfied with the effect after adjustment, press the Reset 

button to reset the parameter values to the defaults. 
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4.7.2.2 Eye Comfort 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select Display and Effects > Eye Comfort to enable or disable Eye Comfort. 

The Eye Comfort enables a little yellowish display on the screen to relieve eye fatigue. 

Figure 4-62 Eye comfort 

 

4.7.2.3 Dynamic Engine 

Note 

This feature is available when the A10s Pro receiving card is used and Gamma is manually adjusted to 2.8 

in NovaLCT in advance. 

Step 1 On the main screen of the system, select  to open the settings menu. 

Step 2 Select Display and Effects > Dynamic Engine to enable or disable Dynamic Engine. 

Step 3 Select an image quality mode Natural, Standard, Ultimate, or Off. 

After Dynamic Engine is enabled, real-time analysis and dynamic adjustment are made to 

each frame to significantly improve the display contrast and image details for better visual 

experience, and effectively control and lower the display power consumption, extending 

the service life of the LED screen. 
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Figure 4-63 Dynamic Engine 

 

4.7.2.4 AI Image Enhancement 

Step 1 On the main screen of the system, select  to open the settings menu. 

Step 2 Select Display and Effects > AI Image Enhancement to enable or disable AI Image 

Enhancement. 

Step 3 Select an image quality mode Natural, Standard, Ultimate, or Off. 

AI image enhancement enables intelligent recognition of playing content, fine tuning of 

colors in each frame, and comprehensive optimization of color saturation, brightness, 

sharpness and dynamic motion compensation. 

Figure 4-64 AI image enhancement 
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4.7.3 Sound Settings 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select Sound to open sound settings. 

Figure 4-65 Sound settings 

 

Step 3 You can adjust the system volume. 

4.7.4 General Settings 

4.7.4.1 Date and Time 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select General > Date and Time to access date and time settings. 

Step 3 The date and time settings that are available include the following options. 

 Automatic date and time: Automatically retrieve date and time from the Internet. You 

can also disable this function and then manually set the date and time of the system. 

 24-hour format: Show the time in the 24-hour format. The system time is displayed in 

the 12-hour time format by default. 

 Date format: Set the date format to Year-Month-Day (default), Month-Day-Year or 

Day-Month-Year. 
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Figure 4-66 Date and time 

 

Note 

If NTP time synchronization is enabled in ViPlex Express/ViPlex Handy/VNNOX, the system will 

automatically synchronize time with the NTP server, and Automatic Date and Time will be disabled. To 

enable this option again, please disable NTP time synchronization in ViPlex Express/ViPlex Handy/VNNOX 

first. 

4.7.4.2 Language and Keyboard 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select General > Language and Keyboard to open language and keyboard settings. 

Step 3 You can set the language and input method for the system. 

 Language: Available options include English (United States), Simplified Chinese (China), 

and Traditional Chinese (China). 

 Keyboard: Available options include Android keyboard (AOSP). 
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Figure 4-67 Language and keyboard 

 

4.7.4.3 Signal Source 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select General > Source to open the Source screen. 

Figure 4-68 Signal source 

 

Step 3 Select a Boot Source option from the following: Android, HDMI 1, and HDMI 2. Press the 

left and right buttons to switch between the signal sources. 

Note 

The resolution of the HDMI1 defaults to 4K. HDMI2 and HDMI3 are pixel-to-pixel display. 

Step 4 Enable or disable Auto-switch Signal Source as needed (this option is enabled by default). 
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 When enabled, the device will automatically redirect to the home screen upon detecting 

a signal source connection. 

 If this option is disabled, a popup alert will appear when the home screen receives a 

signal source input. 

4.7.4.4 Screensaver 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select General > Screensaver to access screensaver settings. 

Step 3 Toggle on Screensaver. 

Step 4 Set a screensaver idle time. Available options are 15 minutes, 30 minutes, 1 hour. 

Step 5 Choose between Default and Custom for Screensaver Style. 

 Default screensaver displays the current date and time. 

 Custom screensaver displays any image you choose. Press the Confirm button to select 

an image and you can select up to 10 images. 

Step 6 Select Preview to preview the current screensaver in full screen. 

Figure 4-69 Screensaver 

 

4.7.4.5 Assistive Touch 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Toggle on General > Assistive Touch to show the Assistive Touch menu on both sides of 

the screen. 

Press the  icon on the left and right sides of the screen to open the sidebar. 
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Figure 4-70 Assistive touch 

 

 : Back button. Select to go back to the previous interface. 

 : Home button. Select to go back to the home screen. 

 : Pencil button. Select to activate the commenting tool. 

 : Signal source button. Select to display all signal sources, and you can easily switch 

between them. Options that are grayed out indicate that there is no signal available and 

cannot be selected. The green dot signifies the currently active source. 

 

 : Menu button. Select to access the menu bar, which enables convenient access to 

various functions, as illustrated below. 
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 : Whiteboard button. Select to access the whiteboard tool. 

 : Recents button. Select to show all active or open apps, allowing you to easily find or 

close them. 

Note 

The remote cannot control the assistive touch menu. You need to connect a mouse or use a touchscreen 

for control. 

4.7.5 Playback Settings 

4.7.5.1 Play Program at Startup 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select Playback > Play Program at Startup. 

Step 3 When Play Program at Startup is enabled, the program will automatically start playing 

when the device is powered on or wakes up from sleep mode. 

Step 4 Choose a program to be played. Available options include Last Played and Custom. 

 Last played: The video that was played before power-off will automatically start playing 

upon power-on. 

 Custom: Select Select Program to choose a program to be played. You can only select 1 

program. 
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Figure 4-71 Play program at startup 

 

4.7.6 Personalize 

4.7.6.1 Wallpaper 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select Settings > Personalize > Wallpaper to open the Wallpaper screen. 

Step 3 Select a wallpaper and then press the Confirm button on the remote. 

Figure 4-72 Wallpaper 

 

4.7.7 System Settings 

4.7.7.1 About 

Step 1 On the home screen of the system, select  to open the settings menu. 



 

TU40 Pro LED Playback Control Processor 

User Manual  
 

 www.novastar.tech   69  
  

Step 2 Select Settings > System> About. 

Step 3 Select Device Name to set a name for your device. 

Step 4 Select Device Information to check the below information. 

 Version 

− Android version 

− System version 

− System version release time 

− Sending card FPGA version 

− FPGA_DDR initialization status 

− Receiving card model 

− Receiving card MCU version 

− Receiving card FPGA version 

 Storage 

− Memory 

− Storage 

Note 

If a USB drive is used for storage expansion, the expansion information will also be displayed. 

 Status 

− Device MAC address 

Step 5 Select the Service Agreement to view the terms and conditions of this device. 



 

TU40 Pro LED Playback Control Processor 

User Manual  
 

 www.novastar.tech   70  
  

Figure 4-73 About 

 

4.7.7.2 System Update 

Step 1 On the home screen of the system, Select  to open the settings menu. 

Step 2 Select Settings > System > System Update. 

Figure 4-74 System update 

 

Step 3 Select Local Update or Online Update. 

 Local update: Insert the USB drive that contains the update package into the USB port 

of the device. The update package has a file extension of *.nuzip and the package must 

be placed in the root directory of the USB drive. When an update is available, select 

Update. 
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Figure 4-75 Local Update 

 

Note 

The update process takes approximately 5-8 minutes. During this time, do not turn off the device, remove 

the USB drive, or use the remote control. (Turning off the power or removing the USB drive can be 

dangerous and may damage the device.) 

 Online update: The system will automatically start checking for the latest update. If a 

new version is available, select Update Now and wait for the process to finish. 

Figure 4-76 Online update 

 

Notes: 

 Before starting the online update, make sure you are connected to the Internet. 

 The online update consists of two stages: After detecting the latest version, select Update Now. If 

the installation package for the current version is already available locally, the system will proceed 

directly to install it. 
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 Please do not exit the update process intentionally. If the update is interrupted due to a shutdown or 

power outage, the installation package will be saved locally. 

4.7.7.3 Factory Reset 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select Settings > System > Factory Reset. 

Step 3 Select Factory Reset to reset the device to its factory default settings. 

Factory reset will erase all the data including local documents, images, videos, applications, 

etc., and the data cannot be recovered. 

Figure 4-77 Factory reset 

 

Note: 

 The HDMI must be disconnected before factory reset. 

 After factory reset, you need to perform commercial activation for the mirroring dongle again. 

4.7.7.4 Screen Dehumidification 

Step 1 On the home screen of the system, select  to open the settings menu. 

Step 2 Select Settings > System to open system settings. 

Step 3 Enable Screen Dehumidification. By default, this feature is disabled, but it will take effect 

in real-time once you enable it. 
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LED products are moisture-sensitive. In order to extend the service life of the screen in a 

relatively humid environment, when the device is not turned on for a period of time, it 

needs to be dehumidified before it is turned on again. 

After activating the dehumidification function, the system will begin the dehumidification 

process according to the length of time the device has been powered off. This process 

includes automatically adjusting the screen brightness and implementing aging procedures 

for different periods of time. The power-off duration of the device is calculated by 

subtracting the last power-down time from the subsequent power-up time of the device. 

Figure 4-78 Screen dehumidification 
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